Garrus.de

CloudNet v3 Database Extension

About

Added Database Support for PostgreSQL to the CloudNet System.

Prerequisites

  • Java 11
  • CloudNet v3 (3.3.0 or higher)
  • PostgreSQL

Install

  1. Download the cloudnet-postgres-database-provider-1.0.jar and added to the modules/ Folder form the CloudNet Instance.
  2. Restart the CloudNet Instance.
  3. Change the Database Login Data in the modules/Cloudnet-Postgres-Database-Provider/config.json
  4. Change the database_provider in the local/registry File to “postgres”
  5. Restart the CloudNet Instance

Links

Download

© 2020 Garrus.de

Theme by Anders Norén

Controlled and funded by Project-Legion